[image: image11.png]Nadddaanaa
U el
ragirerresel



[image: image12.png]JDDPS Telecom

“Vour Parmers in Neswork Al Mansgemene” ‘Proprietary aud Confdential

Title: Do not edit! Read Instructions

Purpose
‘Purpose of the checklist.

Tasks

Q) Select File, Propertes, Title to edit document ile
O Select File, Save As to save file to defauit document ftle
Q) Select Fie, Prit, Options, Update fields to automatically update al field when printed.

O Header and Footers will be avtomatically formateed when priaed of the next e the file is
opened

O Replace these instuctions with appropriste checklist procedure steps (see example below)

O Please efertothe Guidelines for Witing SOP Checkists document fo detiled instuctions
ou writing s SOP Checlist

0 Task2

O Task3
o Subtask 1
o Subtask2
o Subtask3
* Sub-Subtask 1
* Sub-Subtask 2
* Sub-Subtask 3

O Taskn
O Taskn
O Taskn
O Taskn
O Taskn
O Taskn
O Taskn
O Taskn
O Taskn
O Taskn

O Taskn
CPDPS Template - Checklis Template i MS Word - V. 5 (01282008)



DPS Telecom

Work Specific Form

“Your Partners in Network Alarm Management”

Proprietary and Confidential


[image: image13.png]



Digital Prototype Systems, Inc.

DBA DPS Telecom

4955 East Yale Avenue

Fresno, California 93727

United States

Telephone: 559-454-1600

Fax: 559-454-1688

Writing Standard Operating Procedures
3Purpose


3Scope


4Before you Begin Writing


4Interview/ Observation


4Chart Your Course


4Establish Order


4Tools


4Word Processing Software


4Screen Capture Software


4Camera


5Formatting


5Page Formatting


5Document Formatting


6Content


6Writing your steps


6Photos / Images


7Guidelines for taking Photos


7Adding Images to SOPs


10Hyperlinks


11Testing SOPs


12Types of Documents


12Training SOP


12Training SOP Template


12Checklist


12Checklist Template


13Form


13Form Template




Purpose
A Standard Operating Procedure (SOP) is a detailed sequence of steps that an employee needs to follow each time s/he performs a task. 
This document was created to accelerate procedure writing (to typically under one hour for most SOP’s) to reduce time expenditures and beat shipping deadlines.
Scope

All DPS employees involved in creating/editing documentation for clients and/or internal use in Microsoft Word.
Before you Begin Writing
Interview/ Observation

1. Who Performs the Task? If you are not the person who normally performs the task(s) you are documenting, you’ll need to find out who is. This person is crucial to correctly documenting their job functions. The department manager should be able to tell you the right person(s) to get this information from.

2. Schedule a Walkthrough - Once they have been identified, schedule a time to observe them performing the task(s) you are documenting. You will observe the tasks as this person walks you through the process.

3. Visual Aids - From here, you need to determine what kind of visual aids you’ll need to thoroughly document the task. Does the process you are about to document involve physical tasks? If so, you’ll need a digital camera handy. Is the process done solely on the computer? In this case, you’ll need screen-capturing software installed on your PC. For processes that contain both physical and computer tasks, have both a digital camera and screen-capturing software available to use.
Chart Your Course

It may also help to create process flow diagrams. You can use these diagrams in your documentation overviews to show the users how the smaller parts fit together. Remember to keep your diagrams simple.
Establish Order

Make sure that your steps are in the proper, chronological order.

Tools
Word Processing Software

All documents must be created using MS Word. All documents must be saved as Word Document (*.doc) file types.
Screen Capture Software

Screen shots are captured using MW Snap because it allows a user to save the captured images to specified folders.

MW Snap can be downloaded at the following link: 

http://download.cnet.com/MWSnap/3000-2072_4-10524229.html 

Camera
A digital camera is necessary for taking photos of a process or task as it is being performed.
Formatting

Page Formatting

1. Use standard 8.5 x 11 page

2. Use the standard DPS header that appears on top of this page.

3. Use 1-inch margins on all sides to fit the header content properly within the header area

4. Use 12pt Times New Roman font.
5. Title Should be 14pt Times New Roman Bold Font

Document Formatting

1. When assigning a document name Avoid using long sentences as titles.

a. ie. Avoid titles like: “How to add a vendor to Alliance”. Instead use titles like: “Adding vendors to Alliance”

2. Always make reference to how often a process/ task should be done. 

a. ie. “Daily”, “Weekly on Thursdays”, “Monthly on the 1st Monday”, “As Necessary” ect…

Content

Writing your steps
1. Your style needs to be clear and concise. Omit fuzzy, unnecessary, and ornamental words. Your goal is to make difficult procedures and processes usable. Choose words that are understandable. 

2. Be consistent in the way that you describe things. Do not distract or confuse your readers by calling something by four different names.

3. Write in the active voice.
	Active
	Passive

	Select the File drop down.
	File drop down is selected by the user.

	Click Print to send the report to your default printer.
	The Print button was clicked to send the report to the default printer.


4. Write in the present tense (rather than future or past).
	Present
	Future
	Past

	Select
	Will Select
	Selected


5. Accentuate the positive. Write positive sentences.
	Positive
	Negative

	Verify that the document appears on

your screen before you exit the Report menu.
	Do not exit the Report menu without

first verifying that the document appears.


6. Always let the user know when they have completed the task.

7. Use boxes for important notes, alerts, and warnings
8. Use ordered (numbered) lists so that SOP users can remember which step number they are on (see appendix A)
Photos / Images
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Physical Tasks – Depending on the job you are documenting, it may be necessary to photograph the employee(s) performing the tasks. Examples include how to assemble products on the production line or how to setup a conference room for a particular meeting. For these types of processes, photographs should be used to show what something looks like before and after steps are completed.
2. Computer Tasks – If the process being documented is performed on a computer, screenshots are the best way to illustrate steps. Taking screenshots along the way ensure that the person following your SOP is on the same page – literally. Knowing which button to click, menus to use, and which options to select is accomplished by taking screenshots for each step. 

Guidelines for taking Photos

1. Take photos of the procedure being captured.

2. Provide enough surrounding visuals so the user understands what he/she is looking at.
3. Provide enough detail so that the user can accomplish the task
4. For some procedures, it may be best to first provide a macro photo with a red circle, then a micro photo of the contents of the circle. 

5. Use manual focus if camera autofocus will not focus correctly.
Adding Images to SOPs
Now, you’re ready to take your images and add them to your SOP.

1. Download the Picture From a Digital Camera 

a. Turn the camera on
b. Connect the USB or firewire cable from your camera to the PC.

i. When Windows detects the camera, copy the images to a folder on your PC.

OR:
c. Insert the memory card (SD card) from the camera in your PC.

a. When Windows detects the memory card, open up the removable disk.
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If Windows does not immediately detect the memory card, double-click on My Computer and look for the removable disk.

2. Copy the images to a folder on your PC.

3. To “Blow Up” a section of a Photo

4. Open Microsoft Word

Note: This step should be done BEFORE resizing the entire image. You need this image to be as big as possible in order to blow up a small section to show detail. 

5. Insert the image by clicking on Insert > Picture > From File.

6. Browse for the image you’ve just downloaded and click Insert.

7. Click on the image now on the page. If the Picture Toolbar does not automatically appear, right click the image and choose Show Picture Toolbar. 
8. Click the Crop button on the toolbar. Click and drag one of the black squares on the frame of the image.
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9. Notice that your mouse now has the crop tool attached to it. [image: image2.png]



10. Continue to click and drag the frame around the image until all you see is that small area you wanted to highlight.
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11. Stretch this part of the image to be as large as you need. DO NOT stretch it too far, though, as it will become pixilated and difficult to see.

12. Double-click the image and click on the Layout tab.

13. Choose your wrapping style: In Line With Text, Square, Tight, Behind Text or In Front of Text. This determines how you can move the image inside the document. 

14. To really highlight this piece of the circuit board, give it a colored line (frame) and make it thick. This can be done using by right-clicking the image and choosing the Borders and Shading OR Format Picture > Colors and Lines (Depending on the Wrapping Style you chose, one of these options will appear in the right-click menu.)
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15. Now this piece of the circuit board stands out in a bright blue, thick box.

To Re-size Photos

1. After inserting a picture into MS Word, click on the corner of the image. Drag it until it is the size you need.

2. Clicking on one of the edges and dragging it will distort the proportions of the image.
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To Add Text to a Photo

1. This text might explain what the viewer is looking at if a small section of the board has been blown up to show detail. It might also indicate if the photo is a “before” or “after” image for this machine.
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Click on the Text Box tool on the Drawing Toolbar.

3. Draw a text box with your mouse as big as you need.

4. Type your text inside the box. You may need to make the words big, bold and easily readable. This can all be done with the Formatting Toolbar at the top.

5. Leave this text box with a white fill and thick frame. This can be done with the paint can, paintbrush and line style buttons on the Drawing Toolbar.
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6. Now you can drag this text box anywhere over the main image. The white fill in the background. 

To Highlight Parts of a Photo

1. Click the Rectangle or Oval button (depending on the shape of the object you want to highlight) on the Drawing Toolbar.
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2. Draw a rectangle/oval the size you need.

3. Format the rectangle/oval with lines that are thick and bright. This can be done using the paint can, paintbrush and line style buttons on the Drawing Toolbar. Make sure your shape has no fill, so you can see inside it.
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4. Stretch the shape to fit the object you want to highlight. Drag it across the large image over the object being highlighted.
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5. To Change the Order of Images/Layers On Top On Each Other

Note: You may have to format the images as Square to layer them. To do this, right click an image, choose Format Picture > Layout > Square.

6. Select the one of the images to be layered. On the Drawing Toolbar, click Draw > Order. 
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7. You have several choices to send the image to the back, front, behind text, etc. 

8. To layer images on top of one another, send one to the back and the other to the front.

Hyperlinks
Hyperlinks should be used any time a document is referenced within the procedure. To add a hyper link in a MS Word document:

1. Highlight the text you would like to add the hyperlink to.
2. Click on the Hyperlink button on the tool bar. This will open the insert Hyperlink window.

3. In the address text box type the URL to the document you want to link to or browse for the document in your system you would like to link to.
4. Click Ok and the link you have added a hyperlink to will show up in blue underlined text.
Testing SOPs

Test your procedures to make sure that everything is correct and that all of your steps are in order.
Proofread your document. Mistakes do not go away, and they are highly visible. Errors destroy the credibility of the procedure. 

Make sure that you proofread for grammatical, typographical, and formatting errors.
The SOP should be written so it can be given to any employee and executed with minimal errors.
Types of Documents

Training SOP

A Training SOP is a description of how a position/process functions; these documents are position/process centric and are used for training employees. 

1. Document the steps in the process going into detail where necessary. 
2. Detailed pictures should be used when necessary.

3. When detailed instructions are necessary a checklist SOP should be created as a separate document. Add a hyperlink to the training SOP where the checklist is referenced.
Training SOP Template
The SOP you are reading right now is one example of this layout.
The name of the training procedure is located on the cover page, along with full company contact information and the standard company header. 
Since most training procedures have multiple parts and subsections, this template includes a detailed Table of Contents on the inside cover. The headings in the Table of Contents are hyperlinks and are set to auto update based on the section Font Type.

Checklist

A Checklist is an action step that the user needs to do in order to complete a task. Checklists include specific detail on how to perform a task.
Checklists can also include pictures.

Checklist Template 
The checklist template must be used when creating an SOP that explains the details of performing a single task. These are like action steps that the reader can check-off and must be completed in order. 

This template has the company header and a title of the procedure being performed at the top. It has a purpose section in which the purpose of the SOP is stated. The purpose should answer the question: what is the procedure trying to accomplish? 

Now begin a bulleted list (with small checkboxes used as the bullets) to write the steps. Add supporting screenshots and photos after the appropriate bullet point. This helps the reader by visually confirming that each step was performed correctly and can be checked-off.

Form

Various processes or procedures require a record of the transaction or process that took place. When this is necessary a form should be created.

Form Template
The Form template looks similar to the Checklist template, but with one minor difference. Instead of the “Purpose” below the title of the document, this section is called “Instructions.” Since forms are circulated by many different employees, add instructions for correctly using your form. For example, if the form you are creating requires a signature from management, add a step under “Instructions” that tells the reader to get the document signed before submitting. 
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